Délai pour prendre une 2e photo

lemathurin
Avatar de l’utilisateur
Messages : 20
Depuis le 25 mai 2018
Pailly, Suisse
Bonjour à tous,
Je viens de faire l'acquisition d'un MP240 d'occasion et je prends grand plaisir à l'utiliser.
J'ai juste un souci pour lequel vous avez peut-être une solution :
J'ai un délai assez long entre une 1re photo et la possibilité d'en prendre une autre (entre 1 et 2 secondes). Je ne comprends pas pourquoi.

Voici quelques informations pour vous aider à m'aider ;). J'ai testé plusieurs cartes sd, dont des classes 10. Le mode rafale fonctionne rapidement, sans problème de délai.
Ça me fait penser à un post-traitement appliqué par l'appareil sur les images après une prise. Mais je ne trouve pas ce que c'est.

Une idée ?
Merci pour votre aide !
« En photographie, ce n'est pas le photographe qui est important. » Yann Arthus Bertrand
Ma gallerie
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 7188
Depuis le 9 mars 2007
Montpellier
Si utilisé en LV ou EVF, c'est normal.
Si utilisé sans LV + seulement DNG, il y a un problème.

Je soupçonne que Leica a sorti les M (typ 262) en partie à cause de ceci :oops: .
Avec un M ou M-D (typ 262) = ce problème est inconnu :!:
lemathurin
    Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Messages : 20
Depuis le 25 mai 2018
Pailly, Suisse
Merci pour ta réponse a.noctilux,
L'effet est le même sans LV et seulement en DNG ou seulement en JPG. Pas de changement. Pourtant, le MP240 est plus puissant que le M240, il doit donc être capable de faire 2 images rapidement (au moins aussi vite qu'en rafale) !
Est-e que d'autres propriétaires de MP240 ont le même problème ?
« En photographie, ce n'est pas le photographe qui est important. » Yann Arthus Bertrand
Ma gallerie
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 7188
Depuis le 9 mars 2007
Montpellier
C'est anormal.

Le "buffer-plus" ne fonctionne qu'en rafale ou vidéo.
Comme en rafale, tout fonctionne, le pb se trouve ailleurs.

:idea:
Avant d'aller chez un Leica Store pour présenter le problème, quelques trucs à essayer:

- formater une carte SD (surtout si elle a été utilisée dans un autre produit) en exFAT dans un ordinateur
- reformater dans le M-P avant de prendre les photos
- bien remettre le M-P en "sortie usine" ou mieux recharger le firmware 2.0.5.0 avant
- bien choisir "DNG"
- ne pas utiliser LV
- enlever EVF, si monté

Bon courage,

Arnaud
tenmangu81
    Rep : Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Membre des Amis
Messages : 1294
Depuis le 7 jan 2012
Paris
lemathurin a écrit :
Pourtant, le MP240 est plus puissant que le M240, il doit donc être capable de faire 2 images rapidement (au moins aussi vite qu'en rafale) !


Oui.

lemathurin a écrit :
Est-ce que d'autres propriétaires de MP240 ont le même problème ?


Pas moi !!
"Les masses sont de plus en plus éclairées, mais les lumières sont de plus en plus basses".
Jean Grenier

Mon site
lemathurin
    Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Messages : 20
Depuis le 25 mai 2018
Pailly, Suisse
Merci à tous les 2 pour les retours.
Je vais continuer à creuser et essayer tes idées a.noctilux.
« En photographie, ce n'est pas le photographe qui est important. » Yann Arthus Bertrand
Ma gallerie
mikebrand
Avatar de l’utilisateur
Vieux briscard
Messages : 3342
Depuis le 25 avr 2005
Paris/Antwerpen
J'ai eu un M240 tout le weekend, même constat.. Le même genre de temps mort que l'on peut rencontrer avec un petit compact qui referait MAP et mesure de lumière entre 2 images..
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 7188
Depuis le 9 mars 2007
Montpellier
J'oubliais, tellement pour moi c'était évident:
de ne pas afficher la photo prise sur l'écran :!:
vijaille
Avatar de l’utilisateur
Habitué
Messages : 563
Depuis le 5 mars 2015
Grenoble
Pour moi le problème vient simplement du mode de mesure de lumiere, qui s'il est reglé en avancé (je n'ai plus le terme exact) necessite d'ouvrir l'obturateur pour faire la mesure avant chaque prise de vue. Essaye de passer le mode de mesure de lumiere en standard (ou terme equivalent), et vois si ca arrange les choses.
lemathurin
    Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Messages : 20
Depuis le 25 mai 2018
Pailly, Suisse
Bonjour Vijaille,

Désolé pour le délai de réponse et merci pour ton conseil, c'est effectivement ça le problème ! En sélectionnant "standard", le délai a disparu. C'est un peu dommage. Il faudrait que je compare des photos entre le mode standard et avancé pour voir la différence de gestion de la lumière.
« En photographie, ce n'est pas le photographe qui est important. » Yann Arthus Bertrand
Ma gallerie
tenmangu81
    Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Membre des Amis
Messages : 1294
Depuis le 7 jan 2012
Paris
Personnellement, je n'ai jamais essayé le mode avancé (multispots ?), et reste en mode standard (prépondérance centrale), qui me convient très bien, à condition de savoir décider s'il faut volontairement surexposer ou sous-exposer à la prise de vue, et de combien.
"Les masses sont de plus en plus éclairées, mais les lumières sont de plus en plus basses".
Jean Grenier

Mon site
vijaille
    Rep : Re: Délai pour prendre une 2e photo
Avatar de l’utilisateur
Habitué
Messages : 563
Depuis le 5 mars 2015
Grenoble
lemathurin a écrit :
Bonjour Vijaille,

Désolé pour le délai de réponse et merci pour ton conseil, c'est effectivement ça le problème ! En sélectionnant "standard", le délai a disparu. C'est un peu dommage. Il faudrait que je compare des photos entre le mode standard et avancé pour voir la différence de gestion de la lumière.

Cool :)
Le mode standard marche assez bien, et avec un peu d’habitude on s’en contente très bien

Retourner vers Leica M : boîtiers

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 3 invités