trop de grain

Nectar
    trop de grain
Avatar de l’utilisateur
Messages : 38
Depuis le 9 oct 2007
95
Bonjour,
Mes photos ont souvent beaucoup de grain (en 400 iso) pourquoi ? Certes, ça n'est pas du 100 iso mais quand même. Je n' arrive pas à savoir pourquoi mes images ne sont jamais très piquées. Je vois parfois des tirages ( argentiques comme les miens ) où l' on peut observer les poils de barbe ou les pores de la peau ...et ça me rend jaloux !
Merci
nectar
le vrai rdu
Avatar de l’utilisateur
Spécialiste
Messages : 2111
Depuis le 31 mars 2008
près de Paris
au tirage aggran ou au scan ?
Nectar
    trop de grain
Avatar de l’utilisateur
Messages : 38
Depuis le 9 oct 2007
95
au tirage sur papier
nectar
le vrai rdu
Avatar de l’utilisateur
Spécialiste
Messages : 2111
Depuis le 31 mars 2008
près de Paris
si tu tire du 400 iso à l'aggran sur du 20 24 et que t'as du grain trop présent 'est au dévellopement que ca bug, c'est vraimen curieux quand même

tu dévellope tes négas comment ?
fred76
Avatar de l’utilisateur
Spécialiste
Messages : 2603
Depuis le 22 fév 2007
Normandie - Dieppe
bonsoir,

d'accord avec le vrai rdu, ça vient probablement du développement.


peux tu nous en dire plus :Quel film, développé dans quel produit, pendant combien de temps, à quelle température, agité comment ?

tu pourrais aussi nous poster un crop d'un scan en haute résolution.

Difficile de te répondre sans avoir ces éléments.
Tristan H
Avatar de l’utilisateur
Régulier
Messages : 284
Depuis le 9 mars 2008
Paris
Sinon, c'est l'optique. Mais je pencherais plus sur le développement.
Nectar
    trop de grain
Avatar de l’utilisateur
Messages : 38
Depuis le 9 oct 2007
95
Eh bien c'est très classique: TriX 400 développée dans du D76 1+1 10sec. comme indiqué sur la notice à 20°. 10 sec. de retournement toutes les 30 sec. ou toutes les min. je ne sais plus. Mais de toues façons un film sur ou sous dév, ça ne doit pas donner plus de grain ? Est ce que j' agite la cuve trop énergiquement ? je ne sais pas
En tous cas si quelqu'un a une recette simple et inratable pour le développement je suis preneur car il me semble qu' il y des trucs et des variantes à connaître.
Merci
nectar
fred76
    Re: trop de grain
Avatar de l’utilisateur
Spécialiste
Messages : 2603
Depuis le 22 fév 2007
Normandie - Dieppe
ton process est correct et peut être considéré comme le gold standard pour la TRI X. je pense que tu révèles 10' et non pas 10 " :wink: Du temps ou j'utilisai de D76, mon temps de développement était de 10'30.

Passé la première minute l'agitation toute les minutes me semble suffisant.

Donc, à priori, ton problème de grain trop présent ne vient pas de là.

peux tu nous poster un exemple.
Richard
Avatar de l’utilisateur
Vieux briscard
Messages : 9626
Depuis le 27 mai 2003
bigoudénie en Pen ar Bed (29120)
peut être un rinçage avec une eau trop froide qui aurait induit une réticulation...
Une agitation trop énergique aurait fait monter le contraste...
"c'est avec le coeur que l'on fait des photos"
"la photo c'est le regard"
Willy Ronis

http://www.summilux.net/r_system/fondsRV.htm

http://www.summilux.net/expos/voir.php?auteur=19&page=2
Dormeur
Avatar de l’utilisateur
Habitué
Messages : 427
Depuis le 17 déc 2006
Haute-Savoie
Voici ce que j'ai sur mes tablettes pour la TriX 400 :
sensibilité nominale : 400 ISO
révélateur : Kodak D76
dilution : 1+1
température du bain : 18°
agitation : 30" puis 5" toutes les 30"
temps de développement : 10'45

Es-tu sûr de ton thermomètre (grain) et de l'optique utilisée (piqué) ?
perudo
Avatar de l’utilisateur
Régulier
Messages : 287
Depuis le 30 sep 2009
Luxembourg
salut,

pour ma part, je trouvais aussi que j'avais trops de grain sur mes negas.
Je suis passé à la t-max 400 dans dev t-max, et je regrette pas ;)
aerian
Avatar de l’utilisateur
Habitué
Messages : 809
Depuis le 17 jan 2010
Paris
J'ai le même problème avec de la Neopan et du Tetenal Ultrafin Liquid. C'est pourtant un couple que je maitrisais bien. Je ne comprends pas. Mon process n'a pas changé...
Il y a un an :


Maintenant :



Est-ce qu'une mauvaise conservation du film peut engendré ce genre de problème ?
Ce n'est pas le révélateur. J'en ai acheté un nouveau bidon pour vérifier et j'ai le même soucis.
Plus tu es splendide, plus tu es lucide baby !
aerian
Avatar de l’utilisateur
Habitué
Messages : 809
Depuis le 17 jan 2010
Paris
Non ? personne ne saurait me dire ? :D

Arnaud
Plus tu es splendide, plus tu es lucide baby !
dbarth
Habitué
Messages : 372
Depuis le 8 août 2010
Besançon
J'ai le même problème, dans le sens ou aucun de mes tests de révélateur n'a été concluant, sauf le le D76 pur / méthode à Jules. Tout le reste: ultrafin, rodinal, Ilfosol: tout me donnait un grain prononcé et flou/mou. Ce avec du fp4, delta100, ou hp5/trix

Les pistes que j'explorerais:
- température de l'eau, en particulier pour rincage (mon mitigeur fait souvent des changements brusques -> réticulation, mais est-ce que ça peut pourrir le grain comme ça?)
- cuve mal rincée: j'en doute vu le nombre de développement, mais parfois sait-on jamais?
- bidon développeur avec reste autre développeur: j'ai mis du rodinal dans le même bidon que de l'ultra-fin à un moment: ais-je mal rincé le bidon?

David
aerian
Avatar de l’utilisateur
Habitué
Messages : 809
Depuis le 17 jan 2010
Paris
dbarth a écrit :
Les pistes que j'explorerais:
- température de l'eau, en particulier pour rincage (mon mitigeur fait souvent des changements brusques -> réticulation, mais est-ce que ça peut pourrir le grain comme ça?)

Pour ma part, je ne pense pas que le problème vienne de là. Pour le rinçage, j'utilise de l'eau du robinet mise en bouteille pour en contrôler un minimum la température.

dbarth a écrit :
- bidon développeur avec reste autre développeur: j'ai mis du rodinal dans le même bidon que de l'ultra-fin à un moment: ais-je mal rincé le bidon?


Par contre, c'est vrai que je fais le mélange eau de volvic révélateur téténal dans une demi-bouteille qui a pas mal servi. Je la garde pour son code couleur (volvic parfum fraise :D) qui me permet de savoir que c'est la bouteille dédiée à la préparation du révélateur. J'ai préparé, il n'y a pas très longtemps du rodinal dans cette même bouteille. Pourtant, je la rince bien à chaque fois et la laisse sécher correctement.

Je vais essayer aussi en changeant d'eau. Je vais revenir aux bouteilles de volvic classiques : je prenais celles qui étaient à 80% végétales.

Bref, c'est quand même bizarre cette histoire de grain...
Plus tu es splendide, plus tu es lucide baby !
Suivante

Retourner vers Labo argentique

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 28 invités