M240, nouveau Firmware 2.0.6.0

Peji
    M240, nouveau Firmware 2.0.6.0
Avatar de l’utilisateur
Messages : 31
Depuis le 27 juin 2019
Bethune
Leica a publié le 22 ocotbre 2019 une mise à jour du firmware Version 2.0.6.0 pour l'appareil photo Leica M Type 240 : « bug général fixation »

Leicarumors :

https://leicarumors.com/2019/10/22/new-firmware-update-version-2-0-6-0-for-the-leica-m-typ-240-camera-released.aspx/

Disponible sur le site Leica France :

https://fr.leica-camera.com/Service-Support/Assistance/Downloads?category=93710&subcategory=93711&type=108942&language=68390

quelqu'un a plus d'info sur cette mise à jour ?
le manque de chance est une faute professionnelle pour un photographe
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 9087
Depuis le 9 mars 2007
Montpellier
J'ai fait la màj de cette version 2.0.6.0, il y a quelques jours.
Rien à signaler.

Ah si, tous les paramètres sont conservés après la màj : y compris les noms et n° de dossiers/fichiers, profils, etc.

Le M240 fonctionne comme avant (jamais eu de problème avec ce M :!: ), pas vu d'amélioration ou autre "bugs" avant ou après.

J'ai effectué la màj parce que je suis à peu près certain que ce sera la dernière pour M240.
"+1" de la part de : Georges5
Peji
Avatar de l’utilisateur
Messages : 31
Depuis le 27 juin 2019
Bethune
a.noctilux a écrit :
J'ai effectué la màj parce que je suis à peu près certain que ce sera la dernière pour M240.


oui c'est ce que j'ai cru comprendre, dû à l'arriver du M-E type 240
le manque de chance est une faute professionnelle pour un photographe
Summicron2
    Re: M240, nouveau Firmware 2.0.6.0
Avatar de l’utilisateur
Vieux briscard
Messages : 3756
Depuis le 19 juin 2003
Nancy, France
J'avais parfois un blocage dans une rafale…Donc, ce FW est bienvenu:

"• Des erreurs qui conduisaient parfois au blocage de l’appareil lors de l’acquisition d’images en rafale à haute cadence ont été corrigées."
Elmer
Avatar de l’utilisateur
Habitué
Messages : 422
Depuis le 11 sep 2016
Belgique
M240 et rafales haute cadence étant pour moi antinomiques, je n'ai jamais noté ce "bug"... :smile:

Merci pour l'info concernant la mise à jour.
"+1" de la part de : Peji
gégé67
Avatar de l’utilisateur
Membre des Amis
Messages : 1391
Depuis le 12 juil 2014
Strasbourg
Merci pour l'info, je vais faire cette mise à jour.
Et comme Elmer, je n'ai pas remarqué ce bug comme je ne fais pas de rafales avec mon M.
"+1" de la part de : Peji
Franck_B
Messages : 80
Depuis le 26 jan 2014
Boulogne Billancourt
Bonjour,
idem pas de bugs vus.
Mise à jour vers 2.0.6.0 tout de même.
F
klangfilm
    Re: M240, nouveau Firmware 2.0.6.0
Messages : 16
Depuis le 19 août 2013
Paris
Alors, pour moi, il y a un truc vraiment bien avec cette mise à jour que j'espérais, c'est le zoom en mode visionnage de photo. Il était lent et poussif. Bien plus réactif!!!
Suis surpris que personne n'en ai parlé, ni même regretté ce souci que je pensais dû à une carte éventuellement un poil lente...
En tous cas, c'est bien chouette. Je regarde peu les images sur l'écran, mais c'est super pour vérifier la mise au point...
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 9087
Depuis le 9 mars 2007
Montpellier
Par curiosité, je viens de faire l'essai de visionnage (rarement utilisé, si bien que je ne me suis jamais rendu compte que son zoom est lent).
Comme écrit plus haut, j'ai donc mis cette dernière version 2.0.6.0 sans rien observer de plus ou de moins dans mes usages du M240.

En visionnant une image, j'ai fait un "zoom", le premier cran rapide et sur le mien le 2è cran (ou 3è ? ) est beaucoup moins rapide.
En tout cas ce comportement ne me dérange nullement, ayant très peu utilisé la fonction.
lechat78
Avatar de l’utilisateur
Régulier
Messages : 132
Depuis le 1 mars 2013
Yvelines
Mise à jour faite également ... mais je n'ai pas constaté d'amélioration du zoom en mode visionnage.
japi
    moins chanceux qu'Arnaud
Avatar de l’utilisateur
Habitué
Messages : 322
Depuis le 31 mars 2012
Hérault - Lignan sur orb
a.noctilux a écrit :
J'ai fait la màj de cette version 2.0.6.0, il y a quelques jours.
Rien à signaler.

Ah si, tous les paramètres sont conservés après la màj : y compris les noms et n° de dossiers/fichiers, profils, etc.

Le M240 fonctionne comme avant (jamais eu de problème avec ce M :!: ), pas vu d'amélioration ou autre "bugs" avant ou après.

J'ai effectué la màj parce que je suis à peu près certain que ce sera la dernière pour M240.



Bonsoir tous!

je viens d'effectuer la mise à jour firmware 2060 pour M-P 240: tout le début s'est bien déroulé (comme pour Arnaud), jusqu'au moment ou j'ai

appuyé sur menu: c'est en anglais je corrige en revenant au français, je dois aussi corriger l'heure ( une heure de retard: l'heure anglaise??)

le jour et date corrects, je note des changements intempestifs dans mes réglages de base dus au changement de firmware:compression des dng

bizarrerie dans les isos autos que je n'utilise pas et surtout j'ai une remise à zéro sur un nouveau fichier à nommer , c'est le L100 je tente un L101,

me ravise avec un nouveau JPV1 mais en fin de compte je décide de garder le fameux L100 (commun avec mon ex M 9 et qui m'avait donné bien sûr des fichiers

de même numéros pour des photos différentes, je ne voulais surtout pas repartir à la faute en démarrant sur L100 à 0000!

J'ai donc pensé à remettre ma dernière photo ( L100 3685) faite avec mon M-P silver sur la carte SD par l'ordi et réintroduire la carte ainsi chargée de la dernière vue dans le M-P et............

je fais une nouvelle photo......suspense!! soit je sors avec un dng L100 0001 ( échec :cry: ) soit le dernier nouveau fichier porte le nom L 100 3686 ( yes :content-anim: )

et le résultat est le bon opération réussie !

J'ai gardé la numérotation depuis le début de ce boitier mais j'ai eu du mal alors j'étais quasi certain d'un long fleuve tranquille comme l'avait décrit a.noctilux.

Toujours les mêmes qui ont du bol :ravi:

En tout cas c'est fait!!

Si certains rencontrent les mêmes prob de dénomination et numérotation de fichier pensez bien à remettre la dernière vue prise avec le boitier sur la carte SD, de prendre une vue

et ça repart comme en 14 disaient les poilus!!

bye bye tous

j-p
........................" Seule la lumière pourrait. "...........................

Les boîtiers passent, les objectifs assurent, restent les images..

*..................."Merci à tous pour vos gentils +1"......................
japi
    trouver le niveau à bulle (et tentative de la coincer au milieu!!)
Avatar de l’utilisateur
Habitué
Messages : 322
Depuis le 31 mars 2012
Hérault - Lignan sur orb
Re bonsoir

De retour pour la passionnante recherche du niveau à bulle sur M ou M-P 240 (que je n'avais pas cherchée ni utilisée avant aujourd'hui).

Tout d'abord facilement trouvable sur la notice d'utilisation page 49: le niveau à bulle, je suis les instructions pour l'activer mais rien n'apparaît

ni dans le viseur ( normal c'est prévu pour le life view) ni dans le live view tiens donc?? J'ai bien mis la fonction sur marche...

je tâtonne, relis, recommence etc rien jusqu'au moment où, quasi excédé j'allais jeter le m-p à la poubellle( lol :exclam: :?: ),

je tapote négligemment, n'y tenant plus :rollvert: sur la touche info, et là, au 3° ou 4° appui le niveau fut présent sur l'écran live view et j'ai pu me calmer les nerfs

en coinçant la bulle!!! lorsque les cotés droit et gauche sont de niveau horizontal et que ,en même temps on est bon dans l'axe plongée / contre plongée

là aussi à l'horizontale: les 2 repères centraux sont au vert ( ils sont rouges si pas bon!) par exemple si vous êtes horizontal en tenue du boîtier coté droit par rapport à coté gauche , mais en plongée!!

un seul repère au vert l'autre au rouge :la bulle n'est point coincée!!

les repères rouges ou vert flottent en suivant les mouvements que vous donnez à l'appareil et c'est surtout utile sur pied ,ou pour des panoramiques en multipose.

L'utiliser à mains levées demande de l'attention mais on y arrive ça peut être bien pour photographier un tableau face au plein centre et bulle bien coincée(dans un musée

où bien sûr les photos sont autorisées les pieds eux sont souvent interdits)

Je ne sais pas si ce cas de niveau à bulle presque inaccessible n'existe que sur mon boîtier ou si c'est un cas général de mauvaise notice du constructeur ou que je ne sais pas bien lire, vous me direz!!.

Bonne recherche de votre côté, coincez bien la bulle :content: mais n'oubliez pas de faire un retour pour savoir à la fin des fins :question:

Merci à tous pour la future petite coopération demandée.

jean-pierre
........................" Seule la lumière pourrait. "...........................

Les boîtiers passent, les objectifs assurent, restent les images..

*..................."Merci à tous pour vos gentils +1"......................
Polo
Avatar de l’utilisateur
Membre des Amis
Messages : 1459
Depuis le 7 mars 2006
Bourbonnais
Merci Japi pour tes explications, je n'avais jamais réussi à trouver ce fameux niveau ; je pensais donc paisiblement que mon M avait un souci de ce côté-là, ce qui n'était pas dramatique en soi. Je vais enfin pouvoir faire des photos moins bancales (en réalité quel que soit le boîtier, je penche toujours un peu, je le vois en post-traitement avec les outils niveau, c'est un défaut assez répandu chez les photographes).
Polo
rbus
    Re: M240, nouveau Firmware 2.0.6.0
Membre des Amis
Messages : 295
Depuis le 29 oct 2009
paris
Nous sommes (presque) tous légèrement astigmates...
cirke
Habitué
Messages : 459
Depuis le 17 nov 2015
Munich
Elmer a écrit :
M240 et rafales haute cadence étant pour moi antinomiques, je n'ai jamais noté ce "bug"
c'est plutôt que tu n'as jamais eu de Noctilux et shooté des passants dans la rue, mais on ne peut pas tout savoir
Suivante

Retourner vers Leica M : boîtiers

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 10 invités