Toujours des particules incrustées dans l’émulsion ...

merlin
    Toujours des particules incrustées dans l’émulsion ...
Messages : 56
Depuis le 18 mars 2004
Lyon
Bonsoir à tous,

Ce sujet a été maintes fois abordé sur le forum, mon process est a priori « sans faute », mais je n’arrive toujours pas à éviter des petites poussières, ou plutôt des particules en forme de petits points noirs incrustés dans l’émulsion (en moyenne 1 à 2 points par vue …).

Ces poussières présentent une aspérité au touché. Il me semble qu’elles proviennent du traitement et non du séchage. J’arrive quelquefois à les « faire sauter » en frottant à sec avec du papier spécial pour nettoyer les objectifs, ou avec de l’alcool dans les cas plus difficiles.

Côté eau, j’utilise de la Cristalline pour préparer le révélateur et fixateur (Rodinal, Xtol, Rapid Fixer), de l’eau du robinet filtrée avec un filtre fixé sur le robinet pour les rinçages intermédiaires, et de l’eau distillée + agent mouillant au dernier rinçage (séchage dans cabine de douche préalablement aspergée d’eau).

Quelqu’un a-il une idée pour diagnostiquer l’origine de ce phénomène; ou tout simplement à essayer ?
Faut-il « tout » traiter à l’eau distillée, ou au contraire ces particules proviennent-elles de l’eau distillée du commerce ?

En vous remerciant de vos contributions.
Jean D.
    Défaut de fabrication ?
Avatar de l’utilisateur
Membre des Amis
Messages : 6048
Depuis le 24 jan 2004
Paris
Bonjour ! Je vois parfaitement à quoi Merlin fait allusion et remarque parfois ce genre de défaut (toutefois beaucoup moins fréquemment qu’il ne le décrit) : minuscules points noirs bien incrustés à la surface de la gélatine, constituant un très léger relief ; dans certains cas, on parvient en effet à les faire sauter… Ayant vainement cherché leur origine, j’en suis réduit à envisager un défaut de fabrication du film : précipité chimique résiduel ?
Merlin a écrit :
(…) Faut-il « tout » traiter à l’eau distillée, ou au contraire ces particules proviennent-elles de l’eau distillée du commerce ? (…)
Le procédé décrit par Merlin paraît en effet très précautionneux… J’estime cependant que révélateur, bain d’arrêt et fixateur peuvent être préparés à l’eau du robinet, de même pour le lavage, et que l’eau distillée doit (à la rigueur) être réservée au bain final avec agent mouillant ; personnellement j’utilise exclusivement l’eau du robinet, sans aucun problème.

Jean D.
Abdoulaye L.
Avatar de l’utilisateur
Spécialiste
Messages : 2077
Depuis le 13 jan 2007
Strasbourg
citation :
Par contre pour faire la solution stock pour un revelateur poudre j evite l eau du robinet
trop de calcaire


On lit dans le livre de P. Bachelier qu'il est préférable de ne pas faire des bains avec des eaux différentes.

J'utilise exclusivement l'eau du robinet à Paris, et termine par un bain à l'agent mouillant (agfa agepon).

Quel révélateur employez-vous?
Coignet
Avatar de l’utilisateur
agent technique
Messages : 14859
Depuis le 5 nov 2003
75001
une solution qui marche vraiment bien :
- avant-dernier bain de rinçage dans l'eau du robinet avec agent mouillant,
1 mn
- dernier rinçage avec eau distillée, 1 mn aussi.
Pythéas
Avatar de l’utilisateur
Spécialiste
Messages : 1446
Depuis le 12 déc 2005
PACA
J'ai rencontré exactement le même problème en utilisant de l'eau "déminéralisée" (celle que mon épouse utilise pour son fer à repasser),Maintenant, j'utilise de l'eau de Volvic pour tous les bains, à l'exception du lavage à eau renouvelée. Le dernier lavage, je le fais à l'eau de Volvic pendant 5 mn, en agitant bien.
J'estime que 6 négatifs 24 x 36 exposés "valent" 2 litres de Volvic. Cela étant, la qualité de l'eau varie selon la région. Elle peut être bonne pour la consommation et contenir beaucoup d'impuretés, sans parler du calcaire. Pendant 30 ans, je n'ai utilisé que de l'eau de ville, sans trop de problèmes (mais quelques impuretés, trop souvent sur les clichés auxquels je tenais le plus, naturellement).

Concernant le calcaire, plus le savon mousse sur le corps, moins il y a de calcaire. Ceux qui vont en Auvergne (vers Clermont Ferrand du moins) comprenne que l'eau du robinet est "particulière". Volvic n'est pas loin...
olivier_heidi
Avatar de l’utilisateur
Régulier
Messages : 272
Depuis le 21 mars 2008
Oxford, UK
ces threads sont tres interessantes pour moi qui suis relativement nouveau cote tirage perso, merci.
J'utilise l'eau anglaise, Oxfordienne, pas vraiment reputee pour sa salubrite (on la filtre pour la boire) car elle est hyper-traitee (trop de fluor notamment et tres calcaire).
Neanmoins je n'ai jamais rencontre de tel cas, peut-etre parce que je lave les films 20 minutes et les tirages 30 minutes mini, meme les papiers RC.
J'utilise les produits Ilford standards, avec un bain hypo-clear pour le papier baryte. mes tirages sont au format A4 et A3 uniquement.
mais de la a vous proposer de venir vous installer chez la perfide Albion...je n'oserai pas!
Olivier
merlin
    Problème réglé !
Messages : 56
Depuis le 18 mars 2004
Lyon
Bonjour à tous et merci pour toutes vos contributions.

Le problème venait effectivement de l’eau. J’ai remplacé l’eau déminéralisée et l’eau filtrée du robinet par de l’eau de source "premier prix", moins minéralisée et 3 fois moins chère que la Volvic.

Le lavage est parfait : plus de trace, ni incrustation gênante (sauf quelques rares points résiduels également observés par Jean D.).

Je vais donc à présent me tenir à ce procédé, qui, vu mes 20 films par an, reste économiquement supportable (en procédant par rinçage 6 fois / 6 minutes, pas plus de 3 l d’eau par film soit 0,3 euro/film).

Bien cordialement.

Merlin.
IceandFire
Avatar de l’utilisateur
Spécialiste
Messages : 1410
Depuis le 9 août 2005
LH / Etretat / Honfleur
tant mieux ! :) mais on est jamais à l'abri de poussières volantes non identifiées ;) :D
elles peuvent se coller par la suite en séchant, même dans une cabine de douche ;)

Retourner vers Labo argentique

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 1 invité