Réparer mon Leicameter MR

Vinq67
    Réparer mon Leicameter MR
Messages : 51
Depuis le 6 nov 2011
Strasbourg
Voilà mon Leicameter MR ne semble plus fonctionner.

Une petite pièce semble se balader dedans. Mais pas moyen de le démonter…
Jai enlevé les deux visses sur le côté, le socle pour glisser au niveau du flash et la roulette des temps de poses. Mais toujours pas moyen de l'ouvrir.

Une idée ?
Bertrand S
Avatar de l’utilisateur
Membre des Amis
Messages : 3815
Depuis le 20 mai 2005
Lyon
Il faut dévisser la vis qui retient le disque qui indique les vitesses et la sensibilité
Ibergekumene tsores iz gut tsu dertseylin
(C'est un plaisir de raconter les ennuis passés)
Proverbe yiddish placé par Primo Levi en tête de Si c'est un Homme
Vinq67
Messages : 51
Depuis le 6 nov 2011
Strasbourg
La vache et on dévisse ça comment ? Mission impossible
a.noctilux
Avatar de l’utilisateur
Membre des Amis
Messages : 8549
Depuis le 9 mars 2007
Montpellier
Tu vois 2 petits trous au centre ?
Soit, tu utilises un compas avec des pointes pas trop fines, soit une petite pince à bouts arrondis. Il existe des outils spéciaux: "spanner" en anglais, dont on peut changer l'ouverture.

:wink: En tout cas ce n'est pas tout de le démonter, le plus dur sera de le remonter.

Pas nécessaire d'enlever le côté "semelle de fixation" (donc, à remonter avant d'aller plus loin).

Ensuite, démonter délicatement les disques et ne pas perdre le dernier transparent anti-frottement.
En dessous, tu as encore 2 vis chromées à enlever.

Si c'est un MR4, tu pousses sur le poussoir de test de pile (devant) en soulevant le capot.

Bonne chance.

Arnaud
Vinq67
Messages : 51
Depuis le 6 nov 2011
Strasbourg
finalement la panne semble venir d'ailleurs.

Toutes les pièces sont à leurs places mais le test pile fonctionne une fois sur trois. Très certainement un problème de contact quelque part. Quelqu'un aurait-il déjà fait face à ce problème? Dois-je regarder quelque part en particulier?
Vinq67
Messages : 51
Depuis le 6 nov 2011
Strasbourg
Oui j'irai en chercher demain, bonne idée ^^
Vinq67
Messages : 51
Depuis le 6 nov 2011
Strasbourg
Bon voilà une fois remonté, avec tout étant en place semblerait-il normalement, l'indicateur de charge de pile fonctionne, mais l'indication de lumière déraille totalement. A croire qu'il ne capte presque pas de lumière…

D'où peut venir cette nouvelle panne?
Vinq67
Messages : 51
Depuis le 6 nov 2011
Strasbourg
Cela pourrait il venir d'une poussière sur le capteur? Mais genre une grosse poussière de compétition? :lol:
Pronier
Avatar de l’utilisateur
Habitué
Messages : 402
Depuis le 4 oct 2009
Morbihan
Bonjour
A propos, quelles piles utiliser dans un Leica meter?
longue vie au Leica
Pronier
Avatar de l’utilisateur
Habitué
Messages : 402
Depuis le 4 oct 2009
Morbihan
Bien entendu Gilles
Le seul problème est que ces piles au mercure ne se trouvent plus
Je cherche une pile actuelle équivalente en tension et en dimensions
longue vie au Leica
Pronier
Avatar de l’utilisateur
Habitué
Messages : 402
Depuis le 4 oct 2009
Morbihan
Merci beaucoup
Mon MR va être content
longue vie au Leica

Retourner vers Leica M : divers

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 1 invité