Monochrome : déclenchement sans fin... C'est quoi ce binz' ?

g00delux
Avatar de l’utilisateur
Régulier
Messages : 181
Depuis le 5 oct 2013
Clermont-Ferrand/Limoges
Bonjour,

J'en appelle aux nombreux experts qui fréquentent ce forum car j'ai un petit souci avec mon monochrome, premier du nom.

De façon aléatoire, lorsque je déclenche , j'ai un bruit étrange : comme si l'appareil déclenchait sans fin et que le cycle de l'obturateur recommençait sans cesse. L'appareil devient alors inopérant et le bruit ne cesse que lorsque j'ôte la batterie, la simple mise sur off n'interrompant pas quant à elle ce bruit.

Petite précision, la photo prise alors ne présente aucun problème. Et une fois la batterie remise, le MM repart sans problème jusqu'à... refaire des siennes. j'ai toutefois l'impression que la période entre deux coups de Calgon tend à se rapprocher. J'ai pensais à un problème de batterie mais cela le fait indifféremment avec les 2 batteries Leica que je possède.

J'ai cherché rapidement sur le forum mais je n'ai pas trouvé de problème équivalent.

Merci d'avance pour vos avis, conseils...
bedouin
Spécialiste
Messages : 1019
Depuis le 28 juil 2016
Haute-Savoie
Bonjour,

Si, si, il y a eu des gens avec un problème similaire sur ce forum, sur des M8 il me semble et la cause est un problème de l'obturateur...se produisant souvent par températures basses et qui a nécessité le remplacement de l'obturateur (de mémoire, faites des recherches).

Entre autres : viewtopic.php?f=10&t=55864&hilit=obturateur+froid
"Vivre pour la raconter" - Gabriel García Márquez
g00delux
Avatar de l’utilisateur
Régulier
Messages : 181
Depuis le 5 oct 2013
Clermont-Ferrand/Limoges
Merci pour cette première réponse.

De ce que j'en lis, ça concerne des M8 et c'est suivi d'un message d'erreur shutter fault. Ca a été semble-t-il (??) corrigé sur le firmware.

Or dans mon cas c'est sur un dérivé du M9 (puisque sauf erreur de ma part le MM est un dérivé du M9) et il n'y a pas de message d'erreur, juste un emballement du réarmement...

Mais bon, je pense que ça vient bien de l'obturateur... J'aurais aimé trouvé une âme charitable qui me dise "mais non, c'est juste un problème de batterie..." :non: :non: :non: :non:
Symphorinois
Avatar de l’utilisateur
Membre des Amis
Messages : 5047
Depuis le 29 jan 2016
MONS (B)
g00delux a écrit :
Merci pour cette première réponse.

De ce que j'en lis, ça concerne des M8 et c'est suivi d'un message d'erreur shutter fault. Ca a été semble-t-il (??) corrigé sur le firmware.

Or dans mon cas c'est sur un dérivé du M9 (puisque sauf erreur de ma part le MM est un dérivé du M9) et il n'y a pas de message d'erreur, juste un emballement du réarmement...

Mais bon, je pense que ça vient bien de l'obturateur... J'aurais aimé trouvé une âme charitable qui me dise "mais non, c'est juste un problème de batterie..." :non: :non: :non: :non:


As-tu essayé, à tout hasard, d'installer le dernier firmware 1.016 ? Ici :
http://us.leica-camera.com/Service-Supp ... uage=68390
Les heures blessent, la dernière tue...
:leica: RE/M2/MM/SL/SL2/ :iboitier: Lumix S1
g00delux
Avatar de l’utilisateur
Régulier
Messages : 181
Depuis le 5 oct 2013
Clermont-Ferrand/Limoges
Non, je n'avais pas essayé, pensant que c'était uniquement un firmware lié à la prise en charge du nouvel objectif.

Mais tu as raison, je vais tenter. Merci.
Janacek
Avatar de l’utilisateur
Habitué
Messages : 454
Depuis le 21 déc 2006
Montreuil
Symphorinois a écrit :
g00delux a écrit :
Merci pour cette première réponse.

De ce que j'en lis, ça concerne des M8 et c'est suivi d'un message d'erreur shutter fault. Ca a été semble-t-il (??) corrigé sur le firmware.

Or dans mon cas c'est sur un dérivé du M9 (puisque sauf erreur de ma part le MM est un dérivé du M9) et il n'y a pas de message d'erreur, juste un emballement du réarmement...

Mais bon, je pense que ça vient bien de l'obturateur... J'aurais aimé trouvé une âme charitable qui me dise "mais non, c'est juste un problème de batterie..." :non: :non: :non: :non:


As-tu essayé, à tout hasard, d'installer le dernier firmware 1.016 ? Ici :
http://us.leica-camera.com/Service-Supp ... uage=68390

On peut l'installer aussi si on a le vieux capteur?
M6 Panda/M8/MM Henri
ortho
Avatar de l’utilisateur
Habitué
Messages : 971
Depuis le 15 oct 2013
Oui bien sûr, c'est uniquement pour la "reconnaissance" du nouveau summaron 28
Janacek
Avatar de l’utilisateur
Habitué
Messages : 454
Depuis le 21 déc 2006
Montreuil
ortho a écrit :
Oui bien sûr, c'est uniquement pour la "reconnaissance" du nouveau summaron 28


J'avais cru comprendre que on peut installer le firmware 1.010 uniquement après avoir changé le capteur...
M6 Panda/M8/MM Henri
Symphorinois
Avatar de l’utilisateur
Membre des Amis
Messages : 5047
Depuis le 29 jan 2016
MONS (B)
Janacek a écrit :
ortho a écrit :
Oui bien sûr, c'est uniquement pour la "reconnaissance" du nouveau summaron 28


J'avais cru comprendre que on peut installer le firmware 1.010 uniquement après avoir changé le capteur...



Pas 1.010 mais bien 1.016.
De toute façon 1.010 est introuvable sur le net...
Les heures blessent, la dernière tue...
:leica: RE/M2/MM/SL/SL2/ :iboitier: Lumix S1
g00delux
Avatar de l’utilisateur
Régulier
Messages : 181
Depuis le 5 oct 2013
Clermont-Ferrand/Limoges
Et bien le verdict de Wetzlar vient de tomber dans la semaine : réparation de la mécanique d'armement.

Ils en profitent pour changer le capteur même si de mon côté je n'avais pas vu de signe de la délamination qui peut affecter les capteurs des MM1 et autre M9.

Petite précision et non des moindres: tout comme le changement de capteur (ce qui est bien normal), la réparation de l'armement est prise en charge gracieusement par :leica: même si l'appareil n'est plus sous garantie. :applaudir: :applaudir:

Reste plus qu'à attendre que mon MM1 rentre à la maison.
g00delux
Avatar de l’utilisateur
Régulier
Messages : 181
Depuis le 5 oct 2013
Clermont-Ferrand/Limoges
g00delux a écrit :
Reste plus qu'à attendre que mon MM1 rentre à la maison.


Et bien voilà, il est rentré à la maison avec un nouveau capteur et un mécanisme de réarmement changé.


:iboitier: Leica M Monochrom
pb0_kaoss
Régulier
Messages : 265
Depuis le 1 avr 2016
Aix en Provence
content pour toi ^^
je trouve quand même que Leica est très classe dans son attitude de suivi de ses produits et de leur prise en charge sous garantie,
c'est tout à leur honneur ;)
Yashica Electro 35 GT - Ricoh Gr2
Summarit 50 f/1.5 - Elmar 35 f/3.5 - M-Rokkor 40 f/2 - Industar 69 28 f/2.8 - Summaron 35 f/2.8
Objectifs en vente : http://www.summilux.net/forums/viewtopic.php?f=20&t=89648

Retourner vers Leica M : boîtiers

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 2 invités