M7 ca plante au froid et a l'humidité ?

zekkar
    M7 ca plante au froid et a l'humidité ?
Avatar de l’utilisateur
Messages : 4678
Depuis le 19 oct 2003
Paris
zekkar a écrit :
Ca alors ! a bas les puces
Y a du soft embbeded qui coince !

J'ai recu ça ce jour :
------------------------------------------------------------
Leicainfo.com User Forum: Leica M-System : M-bodies: M7: M7 Metering problems?
------------------------------------------------------------

Posted by Mark Holdefehr (Mholdef) on Sunday, January 18, 2004 - 2:27 pm:

I just had the same experience when at top of the Empire State
building yesterday. I had my M7 set to DX for film with ISO of 400.

After about 30 minutes in the cold (temperatures about -10 degrees
celsius), my M7 stopped reading 400 ISO when switching back on, and
camera registered an of 100 ISO. Even when setting film speed to 400
manually, it still read 100 to my immense frustration as I had to go
to manual using my best guess.

Fortunately I had already shot 90% of what I had wanted to. Once
camera was at room temperature for about 20 minutes, everything went
back to normal.

It seems now with my first experience in Dubrovnik last summer, with
temperatures of about 37 degrees celsius and high humidity, that the
M7 can not take temperatures below 0 degrees or above 35 degrees
celsius. This seems a bit light to me for such a costly camera.

Does this sound "usual" to anyone else shooting in moderately
"extreme" conditions or does it come as a surprise?
Mark

Bon qui ici posssede un M7 et a eu ce genre de plantage soft ?
ca m'intrigue j'envisagais du M7 ?
Plus sur www.leicainfo.com/forum


100iso
Avatar de l’utilisateur
Habitué
Messages : 403
Depuis le 1 juin 2003
There!
C'est vrai qu'à froid la pile a un peu de mal surtout si elle n'est pas strictement neuve; j'en ai fait l'expérience...mais comme le M6 fonctionne en 100% manuel le pbe a été vite réglé.

Comme le problème vient du fait que les piles ont du mal à supporter le froid je pense qu'il n'y a pas de solution quque soit le boitier à moins de faire un compartiment chauffant pour piles!!
LaurentT
Avatar de l’utilisateur
Spécialiste
Messages : 1950
Depuis le 9 juil 2003
Ile de France Sud
Le compartiment pile des M est mal protégé du froid (le métal conduit trop bien !), de plus la pile est petite et métallique.
J'ai eu ce problème avec mon M6ttl mais comme je shoote sur le gris moyen une fois réglé je me passe de piles.
C'est la raison pour laquelle j'ai acheté mon M6ttl juste au moment de la sortie du M7 : je sais par expérience que l'électronique peut avoir des problèmes de fiabilité, surtout dans des conditions climatiques extrêmes. Quand j'ai dit ça sur photim je me suis fait tomber dessus (en général par des possesseurs de M7) : "mais non, quel nul, le M7 est un GRAND progrès, etc...". Je ne me réjouis pas du malheur des autres (surtout à ce prix là) mais je maintiens mon opinion sur le tout électronique...
A+
pierre-yves
Avatar de l’utilisateur
Messages : 63
Depuis le 27 mai 2003
Bonjour,

Je suis plutôt d'accord quant au "tout électronique". Ces problèmes m'étonnent car Guy Le Querrec a photographié au M6 (et R6) "Sur la piste de Big Foot" alors que les températures descendaient jusqu'à -40°.
S'était-il passé de cellule ? Toujours est-il que Leica on avait profité pour se vanter de ce que son matos résistait bien à l'extrême...
Pierre-Yves
Ekreviss
Avatar de l’utilisateur
Spécialiste
Messages : 1466
Depuis le 29 juin 2003
Suisse
Attention ! On parle du M7 et non pas du M6 !

OUI, j'ai eu un problème similaire sur mon M7: le boîtier ne reconnaissait pas par moment la sensibilité du film (symbole ASA qui clignote) dans des conditions normales de température et d'humidité, mais ce genre de problème intervient quand les piles sont sur la fin. Depuis que les piles sont neuves, plus de problème.

En revanche, mon M7 est déjà passé par le SAV car une diode du viseur ne s'allulait plus; le chiffre affiché devenait donc illisible.

A voir si cela se répète...
Ekreviss
Raph
Avatar de l’utilisateur
Régulier
Messages : 257
Depuis le 13 nov 2003
chez moi
Pour ce qui du cas cité avec le M7, changer les piles ou les mettre au chaud (sous la veste) quelques minutes........et tout rentre dans l'ordre.

Expériences similaires

lors d'un séjour à la Havane, pas très grosse chaleur et forte humidité mes Minolta CLE refusaient de déclencher, même chose avec un Nikon.
Le tout fonctionnant sans problème en "condition normale".

Aucun prbl. avec mes 1N RS utilisés en "animalier", peut importe qu'il fasse -30° ou plus de 90% d'humidité, ces trucs là fonctionnent comme des horloges "suisses".
grenouille
    pas de prob
meme en malaisie
mais avec des piles en bon etat il est vrai ...
Hexar
Messages : 36
Depuis le 18 sep 2003
Canada - Quebec
J'habite au Quebec et croyez moi le froid je connais, j'en ai encore fait l'experience la semaine derniere, -55 avec le facteur vent et -38 au thermometre. Je suis dans le domaine du tourisme et il m'arrive de faire guide pour mes clients en general je fais des petits raids motoneige sur 3 jours conditions ideales pour tester le materiel des touristes.
Les petits numeriques tombent comme des mouches, les beaux reflex hyper sophistiques, ou ils sont en panne de piles ou le systeme AF est gele, si le froid n'a pas eu raison du matos, c'est le soir en rentrant au chaud que la condensation termine le travail, la aussi les petites merveilles electroniques tombent comme des mouches. Moi meme l,annee derniere j,avais encore mon hexar RF, j'ai pris des photos le premier jour apres fini plus de batteries meme en protegeant le matos sous ma combi. Maintenant j'ai un M6 TTL et je l'ai teste la semaine derniere en prenant les memes precautions qu'avec l'Hexar eh bien tout a fonctionne impeccable. La pire des choses qui puisse arriver, c'est la condensation, surtout ne sortez JAMAIS votre appareil du fourre-tout tant qu'il n'est pas a temperature ambiante a bon entendeur salut.
pierre-yves
Avatar de l’utilisateur
Messages : 63
Depuis le 27 mai 2003
@ ekreviss :
s'il s'agit bien d'un problème du compartiment pile, le problème est le même sur m6 et m7, non ?
Pierre-Yves
alain.besancon
    quand on est fou ...
Avatar de l’utilisateur
Vieux briscard
Messages : 9966
Depuis le 23 mai 2003
Dijon
Une idée de vieux fou pas du tout à la pointe de l'électronique et que je vous soumets.
Quand j'ai acheté mon M6-TTL, j'étais très déçu de voir que les piles étaient glissées dans un demi-tube plastique, et donc non protégées sur la moitié de la circonférence, partie très proche de la cage et de l'anneau fileté du bouchon. La mémoire me faisant souvent défaut, intrigué par cet EVENTUEL défaut, j'ai donc inscrit sur un petit morceau de papier la date de mise en circulation de ces piles, enroulé celles ci dans le papier avant de les remettre dans le boîtier.

A y bien réfléchir, j'ai toujours trouvé cette idée farfelue, mais en cas de très forte humidité ambiante ou de conditions de condensation ... qu'en pensez vous?
Hélas je ne sors pas le M tous les jours, mais mes piles ont 4 ans et tout va bien.

Alain
LaurentT
Avatar de l’utilisateur
Spécialiste
Messages : 1950
Depuis le 9 juil 2003
Ile de France Sud
Raph
Le problème est que c'est tout le boitier qui est froid. Si tu mets les piles au chaud elles se réchauffent en 1 mn car elles sont métalliques en ensuite se refroidissent à peu près à la même vitesse !
Par contre, vu le principe du CdS, dans des conditions très hostiles une bonne vieille lunasix fonctionnera encore. Mais si tu as un obtu électronique + un codage dx = :(

Alain, l'humidité n'est pas en cause (sauf si c'est vraiment humide). Selon les bonnes vieilles lois de la thermodynamique, c'est la température qui compte : le froid anesthésie les piles (!), le chaud les vide.

Vive les boitiers mécaniques :D
L.
alain.besancon
    certes oui
Avatar de l’utilisateur
Vieux briscard
Messages : 9966
Depuis le 23 mai 2003
Dijon
citation :
le froid anesthésie les piles

Certes oui ... s'il pouvait en être ainsi pour ... (d'ailleurs çà l'est mais ...)
Alors question bête et basique, pourquoi ne pas mettre tout le compartiment à pile au chaud dans sa poche et le réinstaller juste au moment de faire des photos .... ?
Bon, je ne suis pas prêt de sortir sans ma Sékonic au fond du sac ... encore que par grand froid, je ne suis pas du tout certain qu'elle marche mieux (elle, elle vide vraiment vite les piles)

Alain
villegas juan carlos
    et avec un R6ll
Avatar de l’utilisateur
Spécialiste
Messages : 2630
Depuis le 26 mai 2003
buenos aires argentine
Petite question, le compartiment du R6 est mieux protégé?
La photographie est la discipline de l'évidence en un millième de seconde de délire. Bernard Plossu
http://barnackla404.blogspot.com/
Raph
Avatar de l’utilisateur
Régulier
Messages : 257
Depuis le 13 nov 2003
chez moi
@Laurent T,

perso je n'ai jamais rencontré de problèmes avec mes M6 (même à -28°c), si tout le boitier est froid, peut importe........., cela dépend surtout du type de pile utilisée dans le boitier.

la Lunasix ne fonctionne pas mieux avec la 625 ou la pile 9v (la série F) pas très grand froid, prendre une cellule sélénium et attendre qu'elle veuille bien indiquer.............

pour certains boitiers il existe une rallonge de pile.....pour garder celle ci bien au chaud......mais là on s'éloigne du M7 :!: et dans le problème posé il me semble que cela vienne de l'alimentation tout simplement.........
zekkar
    Urgent Chaufferette pour M7 !
Avatar de l’utilisateur
Messages : 4678
Depuis le 19 oct 2003
Paris
zekkar a écrit :
Sony y a pensé et l'a fait !

Bon après enquete je vais trouver un M5 n° 2.
La solution c'est d'exiger de Leitz une chaufferette à batterie type housse chaufante pour betacam shootant pas -40° en siberie septentrionale.
En plus ca marche vu le nombre de puces la dedans.
Pour le leicaiste gelé il prend des chargeurs de polaroid vides les colle en court cicuit ca fait une chaufferette à menotes extra. (c'est un truc canadien)
Une chaufferette Vuiton c'est ça qui aurait de la classe !
Pour le canada j'irais avec une chambre en bois 6x9 type Charcot au pôle avec pieds et verre au colodion.
On petitionne ?
Suivante

Retourner vers Leica M : boîtiers

Qui est en ligne

Utilisateurs parcourant cette section : Aucun utilisateur enregistré et 14 invités